Ruben Laguna’s blog

Nightly Tester Tools for Firefox 2.0

I’ve just installed the Firefox 2.0 RC1 and noticed that almost every extension/add-on I had has been disabled. Firefox 2.0 check if the extension is compatible with the Firefox version and disables it if it is not. You can force firefox to load the extension anyway using the Nightly Tester Tools. It works for several extensions like easyGestures and Blinklist toolbar. Just because Firefox 2.0 says the extension is incompatible doesn’t mean it won’t work, it only means that the extension’s developer didn’t tested it for firefox 2.0. just that.