Ruben Laguna’s blog

Looking for NotifyDescriptor

I’m following the Netbeans Platform Porting tutorial and the NotifyDescriptor was not been recognized by the IDE. I found out that you must add the Dialogs API to the Libraries. Just right-click Libraries and then select “Add module dependency”. In the “Add Module Dependency” dialog just type NotifyDescriptor on the “Filter” field and it automatically select the Dialog API for you.